游客你好,你还没有登录! |注册 |登录
请选择 进入手机版 | 继续访问电脑版
搜索
楼主: GM013

内测专区客户端补丁下载(2018-07-21更新)

 关闭 [复制链接]

97

主题

0

好友

4275

积分

脱胎换骨

Rank: 5Rank: 5

发表于 2010-9-8 03:43 |显示全部楼层
GM发普通版本的补丁就可以进游戏了。
或去下载DX客户端。(1.4G)下到明天去了。
我只想说呵呵。

0

主题

0

好友

78

积分

初领妙道

Rank: 1

发表于 2010-9-8 03:45 |显示全部楼层
DX客户端去哪下载。
和我现在用的这种有什么不一样。 ?

0

主题

0

好友

468

积分

渐入佳境

Rank: 2

发表于 2010-9-8 03:45 |显示全部楼层
老是说不匹配  不管下哪个补丁都一样  郁闷
Lǒvの堕落√

3

主题

0

好友

1774

积分

大巫师

Rank: 8Rank: 8

发表于 2010-9-8 03:47 |显示全部楼层
原帖由 一直很低调丶 于 2010-9-8 03:35 发表
我的当前版本是1.432.0904  服务器版本是1432.0907。
然后更新时他提示没有从0904到0907的更新文件。
下载上面的手动更新包。 他提示自动更新补丁无法匹配你的客户端版本
忘BZ解答、


之前的链接被删除了,如果无法更新,建议下载完整版安装:http://bbs.asktao.com/viewthread.php?tid=299620&extra=page%3D1

0

主题

0

好友

468

积分

渐入佳境

Rank: 2

发表于 2010-9-8 03:48 |显示全部楼层
原帖由 GM013 于 2010-9-8 03:27 发表


内测完全使用dx版本,省略了
我就没用 现在更新不了  除了下客户端给个其他方法
Lǒvの堕落√

70

主题

0

好友

7747

积分

霞举飞升

Rank: 6Rank: 6

论坛活动勋章

发表于 2010-9-8 03:50 |显示全部楼层
我被忽悠了
屈己者,能处众,好胜者,必遇敌。

斑竹以上管理层不能加好友,不是我不允许你加我好友,而是管理们没有加好友权限。

You can't change the past.。过去的事是不可以改变的。

6

主题

0

好友

5719

积分

霞举飞升

Rank: 6Rank: 6

发表于 2010-9-8 03:51 |显示全部楼层
安装不了啊

0

主题

0

好友

78

积分

初领妙道

Rank: 1

发表于 2010-9-8 03:52 |显示全部楼层
有没有0904还原0813的补丁包。 我还原后。在下载那个直接转DX的补丁包。

97

主题

0

好友

4275

积分

脱胎换骨

Rank: 5Rank: 5

发表于 2010-9-8 03:52 |显示全部楼层
为什么,你们每次都要搞搞正、用强制性手段。
终于明白你们为什么维护前就把原来补丁下载帖关了。
我只想说呵呵。

70

主题

0

好友

7747

积分

霞举飞升

Rank: 6Rank: 6

论坛活动勋章

发表于 2010-9-8 04:03 |显示全部楼层
还原原来版本
屈己者,能处众,好胜者,必遇敌。

斑竹以上管理层不能加好友,不是我不允许你加我好友,而是管理们没有加好友权限。

You can't change the past.。过去的事是不可以改变的。
您需要登录后才可以回帖 登录 | 注册

Archiver|闽公网安备 35020302001268号 | ICP证闽B1.B2-20110117 | 新出网证(闽)字11号 | 闽ICP备07070653号-1 | 闽网文[2013]0853-032号
厦门吉比特网络技术股份有限公司   

GMT+8, 2018-7-23 23:06 , Processed in 0.071158 second(s), 35 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部